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MetaTrader Forex Trading Platform 
 
http://www.learnforexpro.com introduces MetaTrader trading platform that offers several advanced 
features designed to improve Forex Trading performance. Developed with high technology, this program 
has a simple, user friendly, and easy to use interface which allow traders to monitor their transactions 
conveniently, perform trading analysis using available indicators more effectively, and trade 
automatically with Expert Advisors (Robot) / Scripts.  
 
MetaTrader platform is one of the best platform in the world, designed for professionals in Forex & CFD 
trading. Currently, more than 100 broker companies and banks around the world have chosen Meta 
Trader to accommodate and meet high-performance of business standards. 
 
MetaTrader provides automated trading feature which can be programmed with Meta Quotes Language 
(MQL). By using this feature, you can create Expert Advisors, Custom Indicators, and Scripts. Expert 
Advisors (Forex Robots) can analyze market situation, make trading decisions including placing orders, 
pending orders, closing orders, and modifying orders without trader's participation. 

 
 
 
 
 
 
 
 
 
 
 

Copyright of http://www.learnforexpro.com 
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METATRADER INSTALLATION GUIDE 
 

� After downloading MetaTrader trading software from your forex broker, double click on the setup 
file / icon 

 

 
 

� Choose desired language, click Next 
� Tick at “Yes, I agree with all the terms of this license agreement” box, click Next 
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� You can leave MetaTrader installation folder as default, click Next 
� Program Group doesn’t need to be changed (leave it as default), click Next 

 
 
 
 

 
 

 
 
 
 
 
 
 

� Fill in your personal details at the first MetaTrader installation or while opening demo accounts. 
Tick “I agree to subscribe to your newsletters” box, click Next 

� Click Next. (For demo accounts, in case there are more than one servers, click “Scan” then choose 
a server with smallest ping, click Next) 
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� MetaTrader will generate Login Number and Password (Demo accounts only). Click Finish 
 

 

Investor is password used to login and view trading, 
without the privilege to trade or modifying orders. 
Investor password is useful to show trading 
performance to others. 
Please note : Login Number and Password generated 
above is only for Demo Account 
 
 
 
 
 

 
� After clicking Finish, MetaTrader Software will automatically login to Demo account has just been 

made  
 
� To make another Demo Account, please repeat this step :  

 
Click on “File” Tab => “Open An Account” or Alt-F => A 
  
 

LOGIN TO LIVE ACCOUNT 
 

� Suppose you already have Live Account details (Login Number and Password) and intend to login 
to live account, please follow this step : 

 
Click on “File” Tab => “Login” or Alt-F => L 
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To login to your live account, fill in Login Number and 
Password to the fields as displayed on the left figure, then 
change the server to Real Server, click Login 

 
MetaTrader Password consists of a combination of Capital 
letters, Small letters, and numeric. Please Copy Paste 
password to avoid mistakes while filling password. 

  
 

METATRADER ICON FUNCTIONS 
 

Open New Chart (New Chart) 
Price Window / Market Watch (Ctrl-M) * Demo Account (Account Real will not display “Demo 

Account” message) 
  Navigator Window (Ctrl-N) *        AutoScroll * 
   Terminal Window (Ctrl-T) * GBP/USD 1 Minute 
    Open Order EA Icon Chart : Bar, Candlestick, Line 
 

 
    To make trend line  Time Frame 
   To make horizontal line  Strategy Tester   Zoom In/Out Indicators 
  To make vertical line     Fibonacci Retracement 
Price pointer     MetaEditor 
 
* Important 
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METATRADER MAIN WINDOW 
 
Window 1 : Market Watch (Ctrl-M)  
To view current price (Bid / Ask), 
High Low prices (daily), and server 
time 
  
Window 2 : Navigator (Ctrl-N) 
To view the list of accounts (Demo 
& Live Accounts), Indicators, Expert 
Advisors, and Scripts 
To login to an account which is 
displayed in the list, double click on 
desired account number. 
To attach Expert Advisor or Script 
on the current pair / active chart, 
double click on the EA or script in 
the list. 

Window 3 : Chart 
You can open multiple Chart with different pairs and timeframes at the same time. (Click “File” Tab 
=> “New Chart” or Click “Alt-F” => N). Example : [GBPUSD, M1] in the figure above, means active 
chart is GBP/USD Chart 1 minute Timeframe (at the upper left chart will show GBPUSD, M1 or 
GBPUSD,M1 Tab will be displayed in white color). 
 
Window 4 : Terminal (Ctrl-T) 
Window to check Balance, Margin, Free Margin, Margin Level, Open Positions, Pending Orders, 
Transaction History (trading/deposit /withdrawal), Latest News, Alert (to notify trader while current 
price is approaching a certain price), Mailbox (news from Broker), Journal (trading chronology). 

Please check MailBox frequently to anticipate new trading rules / news from the Broker! 
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Market Watch Window   
is window to check Current Price (Bid/Ask), High Low, and Server Time. To subscribe for High Low 
prices, please click on right mouse button on Market Watch windows, then select pilih High/Low 
  Server Time (if time is not running, means no connection or Broker Server is OFF) 

          
 
 

  
 
 
 
 
 Double click on desired pair to 

make an order 
 Navigator Window 

  Demo Account (green) 
  Real Account (yellow) 
  Indicator List 
  Expert Advisor List 
  Script List 
 Terminal Window 

Active Pending and Open Orders 
History of Closed Position/Deposit 
/Withdrawal 
Latest Economic News (optional) 
Alert (to notify trader while current 
price is approaching a certain price) 
Mailbox (for Broker latest news) 
(Important)  
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CHART SETTING 
 

To change any setting related to chart can be done by : 
Clicking on right mouse button  
 
Trading :  
New Order (F9) : To open order at market price (at 
current price)  
If you click right mouse button at higher point than 
current price on the chart, Buy Stop and Sell Limit 
option will be shown.  
If you click right mouse button at lower point than 
current price on the chart,Sell Stop dan Buy Limit  
option will be shown. 
 
Expert Advisor (EA / Robot / Automated Trading) :  
To change Expert Advisor properties / input setting or 
deactivate (remove) active EA on the chart. 
 

  
Important ! not every EA can work in multiple charts and timeframes at the same time. Make sure  
you understand the charateristic of EA used to prevent conflict between EAs.   
 
Indicator List (Ctrl-I) :  
List of active indicators on the current chart. 
 
Periodicity :  
To change chart’s time frame. 
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Template :  
Chart and favorite indicator settings can be saved in templates and able to be loaded anytime. 
 
Grid :  
Setting to show Horizontal and Vertical grid on the chart. 
 
Volumes :  
Setting to show Trading Volume graph on the chart 
 
Zoom In / Out :  
Setting to zoom in or out price graph on the chart 
 
Save as picture :  
To save chart in graphic format (gif or bmp) 
 
Print :  
To print desired active chart 
 
Properties :  
Setting to change the color of chart’s elements, to show Ask price line, or to show Open High Low Close 
(OHLC) information, etc 
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INTERNET CONNECTION STATUS (STATUS BAR) 
 
Internet connection status can be checked by looking at lower right side of MetaTrader. It is displayed in 
small status bar in red and or green color :  

 
 

� No connection (Red) means there is no connection / disconnected 
� Invalid account (Red) means wrong login number and or password. Or account does not exist / 

removed.  
� Status bar with full green graph means you are connected to DataCenter 
� Status bar with both color, green and red graph means you are connected directly to MetaTrader 

Server (Ctrl-O => Server => Remove the tick at “Data Center auto configuration” to enable this 
setting) 

 
Troubleshooting : 

When the connection graph has shown green red or full green graph 
but always appears "Waiting for Update" message for more than 10 
minutes, the problem could be caused by broker accounts are 

separated into 2 types, namely, standard and micro. 
 
To solve the update problem, please Open New Chart by clicking “File” Tab => New Chart or Alt-F => 
N. (Note : You must use Open New Chart  instead of “File” Tab => Open Deleted!).  
 

If there are only a few pairs available and your desired pair is not showing, prior to 
Open New Chart, please click on right mouse button at Market Watch => Show All. 
 
After clicking “Open New Chart”, you will notice that 

there is a small difference on the new pair’s chart (micro account) 
compared to the default chart (standard). Example : GBPUSD.,M1 



12 

with the previous chart GBPUSD,M1. (There is dot sign, after GBPUSD symbol). Other example is  
GBPUSDm,M1. If you use micro account, you have to try opening new chart to solve the problem. 
In case new chart has been opened and “Waiting for Update” is still showing or Server Time in 
Navigator Window is not moving, click Ctrl-O => Server => Remove the tick at “Data Center auto 
configuration” box until “Waiting for Update” disappears and server time is back to normal.  
 

The best server setting to use Expert Advisor is 
always use direct connection to MetaTrader Server 
(without connecting through datacenters). 
 
Click “Tools” Tab => Options => Server. Remove 
the tick on “Data Center auto configuration” box 
 
IMPORTANT : 
This setting is highly recommended to solve chart 
updating problem (Marked by Server time in Market 
Watch window is not moving). However server will 
automatically connect to available data centers 

while there is connection problem. In case a wrong datacenter is chosen (inactive datacenter), then EA 
will not work and this may cause losses or Margin Call. To prevent this, frequently check Server Time in 
Market Watch window!  
 
Connect to DataCenters : 
 

To change MetaTrader Server, please click on status bar / connection graph, 
then select preferred server (Do not change servers if there is no problem !) 
MetaTrader can perform automatic search to server with smallest ping. Click 
Rescan Servers to do this.  
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CHANGE PASSWORD METATRADER 
 

� To change MetaTrader password, click ”Tools” Tab => Options or Ctrl-O 
� In ”Server” Tab click Change. Put a dot at Change Master Password to change master password or 

a dot at Change Investor (read only) password to change investor (read only) password. This 
password is used by your investors or to show your trading performance in real time, without the 
privilege to trade. 

� Current Password must be filled with old password you want to change. 
� New Password can be filled with new password. 
� Confirm retype new password to confirm 

 
 
 

 
 
 
 
 
 
 
 
  

Password must have at least 5 characters, and a combination of at least 2 of 3 options : Capital 
letters, Small letters, and Numeric. Example : Abcde (combination of capital and small letters), 
abc12 (combination of small letters and numeric), ABC12 (combination of capital letters and 
numeric), or Abc12 (combination of capital letters, small letters, and numeric) 
 
If you have successfully changed the password, a successful message will be displayed in 
”Terminal” Window => “Journal” Tab  



14 

ADD TECHNICAL INDICATOR 
 

To add technical indicators, click  
”Insert” Tab => Indicator, Lines, 
Channels, etc 
 
 
 
 
 
 
 
 
 

 
TRANSACTION HISTORY 

 
Click on ”Account History” Tab, put mouse cursor in the middle of 
Terminal Window as seen in the left figure. Click right mouse button 
and select the period of Trading / Deposit / Withdrawal history. 
All History : To show all available trasaction history   
Last 3 Months : To show past 3 month’s transaction history which is 
available in broker’s server  
Last Month : To show last month’s transaction history which is 
available in broker’s server  
Custom Period : To show customized transaction history according to 
the range period set, example : today, last week, etc. 
Save as Report : To save transaction history in html format  
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Save as Detailed Report : To save detailed transaction history in html format 
Commissions : To show commission charged by broker 
Taxes : To show tax charged by broker 
Comments : To show comment or additional info such as stop out / so (Margin Call), Expert Advisor 
comments, or other important comments. 
 

OPENING ORDERS IN METATRADER 
 

To open an order in 
MetaTrader please double click 
on desired pair in Market Watch 
Window  
 
Default Pair can be changed 
prior to open an order. 
 
 
 
 

 
 

Other alternative way is clicking F9 to open an order based on active pair in 
active chart (please see figure on the left, GPBUSD is the active pair in chart) 
 
Example : The current active chart is GBP/USD chart, then when you click F9 , 
the default pair displayed is GBP/USD. However, the pair can be changed by 
selecting new pair in Order Window. 
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Settings in Order Window : 
 
Symbol : Available Currency pair 
 
Volume : Order Lot amount.  
Example : 1, 10, 0.1, etc (please use 
period instead of comma!) 
 
Stop Loss : Stop Loss Price  
(please input Stop Loss in price instead of 
point / pip ! example : 1.4820) 
 

Take Profit : Take Profit Price (please input Take Profit in price instead of point / pip ! example : 1.4875) 
 
Comment : Additional comment to identify your trade (optional) 
 
Type : Order Types, there are 2 important order types, Instant Execution and Pending Order: 
 
Instant Execution (default) : Order at the current market price (please see the example above : Bid 
1.4832 / Ask 1.4835). To allow price slippage between actual price got and ordered price please tick 
Enable maximum deviation from quoted price, then input maximum tolerated slippage. 
 
Steps to open an order at market price (Instant Execution):  

1) Double click on desired pair in ”Market Watch” Window or click F9,  
2) Fill in Volume field with order lot amount, please use period for decimals (ex: 0.1) 
3) Fill in Stop Loss and Take Profit field (optional). 
4) Select Instant Execution Order Type 
5) Tick Enable maximum deviation from quoted price (optional) 
6) Click Sell or Buy (Note : Buy uses Ask Price, Sell uses Bid Price). 
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Pending Order : Order at price other than 
current market price. Example : current 
market price is 1.4832. To order above  
or below 1.4832, please use Pending 
Order. 
 
Order Buy above current Ask Price of 
1.4835.  
Example order Buy at 1.4850, please use 
Pending Order => Buy Stop 
 
 

Order Buy below current Ask Price of 1.4835. Example order Buy at 1.4820, please use Pending Order 
=> Buy Limit 

 
Order Sell above current Bid Price of 1.4832. Example order Sell at 1.4850, please use Pending Order 
=> Sell Limit 

 
Order Sell below current Bid Price of 1.4832. Example order Sell at 1.4820, please use Pending Order 
=> Sell Stop 

 
At Price : Price of pending order. Example : Suppose you want to order, Buy Stop at  1.4850, please fill 
in 1.4850 in “at price” field. 

 
Expire : Expiration of Pending Order (optional). If this field is filled and the date set has been elapsed 
even the price set has not been touched, related pending order will be cancelled. 
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Steps to order Pending Orders :  
1) Double click on desired pair in Market Watch Window or click F9,  
2) Fill in Volume field with order lot amount, please use period for decimals (ex: 0.1) 
3) Fill in Stop Loss and Take Profit (optional). 
4) Select Pending Order Type, Select Stop or Limit Pending Order Type 
5) Fill in At price field with Pending Order price  
6) Fill in Expire (optional)  
7) Click Place 

 
Important : 
In case there is “Open price you set must differ from market price by at least 10 pips” message below 
Expiry. This kind of message is a notification to adjust Pending Order, Stop Loss, or Take Profit level at 
least 10 points away from current price ! Invalid S/L or T/P Error message is caused by Stop Loss or 
Take Profit levels is too small than allowed. Every broker and every pair could have different stop levels! 
 
Open Orders and Active Pending Orders can be seen in ”Terminal” Window => “Trade” Tab. 
Open Orders will be located above Balance, Equity, Margin Information row. While Active Pending 
Orders (Buy Stop, Buy Limit, Sell Stop, or Sell Limit) are located below Balance, Equity, Margin 
Information row. 

 
Open Order 
Balance 
Pending Order 
 

 
You can find closed open orders or cancelled pending orders within ”Terminal” Window => “Account 
History” Tab. 
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Profit / Loss is the total 
profit / loss occurs within 
the period you set in 
Account History setting 
 

On above figure, Sell order GBP/USD 0.1 lot was opened at 1.48464 on 10.44 server time and closed at  
1.4823 on 10.49 server time at the same date, 10 February 2009   
 
Volume (lot) calculation, Order Types (Buy Stop, Sell Stop, Buy Limit and Sell Limit), Stop Loss, Take 
Profit, Trailing Stop, Margin, Margin Call explanation and other forex basic tutorial can be found at 
http://www.learnforexpro.com/forextutorial (PDF format) (Highly recommended for beginners!) 
 

 
CLOSING OR MODIFYING ORDERS IN METATRADER 

 
Close Open Order : 
 
Click ”Trade” Tab within ”Terminal” Window, click right mouse button on 
the order you intend to close, select Close Order.  
 
 
 
 
 
Click at right mouse button on the open order 
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After clicking right mouse button, Order 
Window will appear, click Close (yellow) 
button to close the open order. 
 
If the price is moving fast during closing 
process and the price has been changed, 
requote confirmation will appear. 
This means you have to confirm to close 
the position at the new price or cancel 
the closing process. 
 
To reduce requotes while the market 

price is moving fast, please tick Enable maximum deviation from quoted price. Please set tolerated price 
deviation in pips. 
 

Edit Open Order Stop Loss / Take Profit: 
 
Click ”Trade” Tab within ”Terminal” Window, click right mouse button on 
the order you intend to close, select Modify or Delete Order.  
 
Note ! You can not change lot size or open price of orders that have been 
opened. You may only edit Stop Loss / Take Profit levels! 
 
 
 
 
 
Click right mouse button on order to edit 
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After clicking right mouse button, Order 
Window will appear, change Stop Loss and 
or Take Profit if needed, click on Modify 
(red). 
 
In the figure above you can see warning 
message : 
Stop Loss or Take Profit you set must differ 
from market price by at least 50 pips. 
 
Usually it is very uncommon for a broker to 

set minimum limit of 50 pips away from market price, hence you should check if the broker has 1 
additional digit. In case the broker uses 5 decimal digits (fractional), 50 pips are equal to 5 pips in 
normal 4 digits broker.  
 
Illustration : Buy at 1.50000 then for TP 50 points you must add 500 or at 1.50500. Tip to easily 
calculate TP and SL level is by filling “Level” pull down menu. To set 50 points, simply fill in 50 (or 500 
in 5 digits platform). Clik Copy as, then click Modify (red). 
 

Activate Trailing Stop function on Open Order: 
Click ”Trade” Tab, click right mouse button on specific Open Order you 
intend to set, select Trailing Stop, choose how many pips profit to start 
Trailing Stop function. (Ex : 15 points mean Trailing Stop will start only 
when the profit is 15 points or more) 
To add customized Trailing Stop level, click Custom to set your preferred 
level. 
 
Note ! Trailing Stop feature will be active only if computer and internet 
connection is turned on. 



22 

Setting Profit/Loss Unit 
 
 
 
 
 
 
 

 
          Total Profit/Loss of current active open orders ($) 

 
Click right mouse button at ”Terminal” Window => “Trade” Tab. 
A window will appear, select Profit. 
 
As Points : To display profit in points.  
As Term Currency : To display profit in Currency unit (ex : in 
dollar) 
As Deposit Currency : To display profit in Currency unit (ex : in 
dollar) 
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Delete or Edit active Pending Order : 
 

 
Click ”Trade” Tab in ”Terminal” Window, click right mouse button on pending 
order you intend to edit or delete. 
 
 
 
 
 
 
Click right mouse button on pending order 
 
 

 
 

Delete Pending Order : 
After clicking right mouse button, Order 
Window will appear, click Delete 
(yellow).  
 
To edit Pending Order, please skip this 
step and continue to Edit Pending Order 
steps below 
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Edit Pending Order : 
After clicking right mouse button, Order 
Window will appear, change the Price as 
desired. 
You may also change Stop Loss / Take 
Profit levels as well, then click Modify 
(Red).  
 
 
 
 
 

 
IMPORTANT : 
Take Profit, Stop Loss, and Pending Order information are saved in Broker’s server. They will not be 
affected by internet connection instability and still in active state eventhough your computer is not 
turned on or not connected to the internet.  
 
In contrary, Trailing Stop function is manually run by client’s MetaTrader in your local computer. When 
your computer is not connected to the broker’s MetaTrader server, Trailing Stop function will not be 
active. To prevent this, you must use Stop Loss as a backup. 
 

EXPERT ADVISOR INSTALLATION GUIDE 
 
Trader that uses automated trading Expert Advisor (Forex Robot) such as Super Hedging EA, for 
example :  http://www.learnforexpro.com/expertadvisor.php, please do the following steps : 
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� Copy Expert Advisor file (example : super_hedging.ex4) to folder C:\Program 
Files\MetaTrader4\experts (folder with red color, does not have to be MetaTrader4, as this 
depends on Forex Broker you use) 

 
� In case MetaTrader software is still running, please close then re-open MetaTrader to update the 

list of available Expert Advisor (EA) 
 

 
 
 
 
 
 
 
 
 
 
 
 
� Click ”Navigator” Tab, click [+] Expert Advisor to see all available Expert Advisors. If you have 

correctly copied super_hedging.ex4 file to “experts” folder, super_hedging EA with grey color 
should appear in the Expert Advisor’s List. If the EA does not appear, you must double check the 
target folder you used to put the EA. Copy the EA file to the correct folder. Close MetaTrader and 
reopen once again. 

 
� Click Ctrl-O => Expert Advisors Tab and tick Expert Advisor options as the figure above. Click OK 
 
� To run Expert Advisor in a specific pair and timeframe, please highlight desired chart, in this 

example is GBPUSD, M1 chart. 
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Active Chart will be shown by white colored Pair Tab as seen on 
the left figure 

 
 
 
 
� Double click Expert Advisor or drag EA to run EA on active chart. Remember that you should not 

activate EA on multiple chart at the same time, unless you fully understand that the EA can run 
without conflicting each other. 

 
� Expert Advisor parameter window will appear (The window will display Expert Advisor’s name). 

Click Inputs Tab to change Expert Advisor’s input setting, double click on the setting you want to 
change, click OK to run EA 

 
 

 
 
 
 
 
 
 
 
 
 

 
Load : To load saved personal Expert Advisor setting. Example : a trader can save personal EA 
setting for a specific news or condition, lets say personal setting for News Non Farm Payroll, etc 
Save : To save personal Expert Advisor setting 
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Once EA has been activated, smiley icon  will appear on the upper right of the chart. If you do 

not tick the correct options in ”Expert Advisor” Tab a morose icon  will appear. Inactive Expert 

Advisor Button at the upper side of MetaTrader will cause  sign.  
 
To solve both problems above, please click right mouse button on the chart, select Expert Advisors 
=> Remove.  

Double check Expert Advisor options by clicking Ctrl-O => 
”Expert Advisor” Tab 

 
 
 
 
Double click Expert Advisor or drag EA back to chart to reactivate EA. 
 
    

INSTALLING MULTIPLE METATRADERS 
 
You can install more than 1 MetaTrader at the same PC. This method is generally used by traders who 
have more than 1 account to run EA in different pairs, timeframes, strategies, or simply to split the risk 
to avoid margin call wiping out all fund in the same account.  
 
Steps to install more than one MetaTrader at the same PC : 
 

1) Repeat MetaTrader installation procedure described in page 2, namely double click on MetaTrader 
setup file. Follow the next steps until folder creation step 
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2) Name a different MetaTrader Folder for the second MetaTrader. For example : First MetaTrader 
folder is  C:\Program Files\MetaTrader4, then make a different folder such as C:\Program 
Files\MetaTrader-FCM 

 
3) Name a different Program Group for the second MetaTrader. For example : First MetaTrader folder 

is MetaTrader 4, then make a different Program Group such as MetaTrader FCM 
 

 
TUTORIAL AND FOREX GUIDE 

  
� Sign Up Live Forex Account (Free) : http://www.learnforexpro.com/broker.php 
� Basic Forex Trading Tutorial : http://www.learnforexpro.com/forextutorial (PDF) 
� MetaTrader Tutorial : http://www.learnforexpro.com/metatradertutorial (PDF) 
� Start Trading Forex in MetaTrader : http://www.learnforexpro.com/tradeforex (PDF) 
� VPS Installation Tutorial : http://www.learnforexpro.com/vps (PDF) 
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� Liberty Reserve Registration Guide : http://www.learnforexpro.com/libertyreserve (PDF) 
� Automated Trading with Forex Robot to earn money continuosly while you are sleeping, in 

vacation, etc. http://www. learnforexpro.com/expertadvisor.php 
� Download PDF Reader to read PDF format : http://get.adobe.com/reader/ 

 
 

RECOMMENDED PARTNERS 
 
� BelajarForexPro.com : Belajar Forex (Valas) Trading (Indonesian) http://www.belajarforexpro.com 
� FCMarket.com : Reliable Forex (Valas) Broker http://www.fcmarket.com 
� ProChanger.com : Trusted, Cheap, and Fast E-Currency Exchanger http://www.prochanger.com 

 
Please address questions or advices to : support@learnforexpro.com 

 
 

-=GOOD LUCK IN YOUR TRADING=- 
 


